Web app performance degraded

Incident Report for OnlineOrNot

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 21:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 21:44 CEST

Investigating

Related to the incident earlier - https://status.onlineornot.com/incidents/8tf9dzsjrkhv
Posted Aug 21, 2025 - 21:40 CEST
This incident affected: Website.