Uptime checks and Heartbeat checks degraded

Incident Report for OnlineOrNot

Resolved

We've fallen back to a secondary provider, checks are running again.

The web app's performance is still degraded, but will raise a separate incident for that.
Posted Aug 21, 2025 - 21:39 CEST

Identified

The website is also affected.
Posted Aug 21, 2025 - 20:52 CEST

Investigating

We are currently investigating this issue, it looks related to https://www.cloudflarestatus.com/incidents/d9n3g1vnxdd2.
Posted Aug 21, 2025 - 20:20 CEST
This incident affected: Website and Application (Uptime Checks, Heartbeat Checks).