Elevated Status Page Errors
Incident Report for OnlineOrNot
Resolved
Reverted to the previous deployment. All systems operational.
Posted May 24, 2023 - 10:10 CEST
Investigating
We're experiencing an elevated level of Status Page errors and are currently looking into the issue.
Posted May 24, 2023 - 10:04 CEST
This incident affected: Application (Web app).